uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
Failed to create new database for editing

Knowledge Base Lobby : uSignIn Support Conference : General Troubleshooting
Jul-22-18 01:01 AM EST
Original Message
Failed to create new database for editing
Author Michael on 01-03-2003 at 10:39 (EST)
I keep getting this message when trying to add/remove/modify users. Things worked fine up till yesterday, then this.

It's on a Red Hat 8.0 box running:
httpd- (Apache

File per's for both CSV's are 644 user apache:apache and placed in a dir with 777 user root:root

CGI is in the default CGI-BIN with 777 user root:root

This box basically supports this application and MRTG. It isn't internet accessible.

What's changed? (Did an auto-update sneak something in on me that made it fail? I think I have auto-update turned off!!?!)

Table Of Contents
  I fixed it on my own Michael, 2003-01-03 14:56:59 (1)

Messages In This Discussion
         1. I fixed it on my own
        Author Michael on 01-03-2003 at 14:56 (EST)
It appears that the update to Apache/2.0.40 (Red Hat Linux)makes the cgi unable to create the temp files that is uses(*.cbk)in the cgi-bin directory. The default cgi-bin directory permissions are 755 root:root.

To get things running, you can either set the perm's on the cgi-bin directory to 755 apache:apache or modify the directory options in the httpd.conf file for the cgi-bin alias. Either way, mine works now.

My only request out of this whole thing is for Microburst to spend some time on the documentation. It's a bit sparse!

© 2003 Microburst Technologies, Inc.