uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
Business Edition EEEEEKKKK

Knowledge Base Lobby : uDirectory Support Conference : uDirectory Configuration Questions
Aug-21-18 12:55 AM EST
Original Message
Business Edition EEEEEKKKK
Author Fern on 01-17-2002 at 19:57 (EST)
I purchased two licenses of this edition. One is running great on my site and the other I purchased for a client( I purchased these some time ago). Well,I cannot get the clients to work at all. I continue to get "Internal Server Error". My path is right, my chmod is right,my upload was ASCII,Perl is on the server and the script is pointing there,and I have tried the cgi option instead of pl. Any suggestions?

Table Of Contents
  Talking to myself Fern, 2002-01-17 20:51:20 (1)
            RE: Talking to myself Joseph Pishgar, 2002-01-18 10:59:17 (2)
                 New Problem Fern, 2002-01-18 15:18:33 (3)
                      RE: New Problem Bill Weiner, 2002-01-22 06:46:20 (4)

Messages In This Discussion
         1. Talking to myself
        Author Fern on 01-17-2002 at 20:51 (EST)
Well, I know that it is highly unusual to answer your own post but I did get it fixed, don't ask how,I don't know. However I am on to a new problem with the script.....IT'S BEEN A LOOONG DAY

                 2. RE: Talking to myself
                Author Joseph Pishgar on 01-18-2002 at 10:59 (EST)
Hello Fern,

Glad you could figure it out! Internal Server errors are, like you said, usually only caused by one of three things. In rare cases, they are caused by one of *four* things. If it gives you trouble again, contact us and we'll get it straightened out for you.

Joseph Pishgar
Microburst Technologies, Inc.
                         3. New Problem
                        Author Fern on 01-18-2002 at 15:18 (EST)

First let me say you have a wonderful product and we tell everyone about it. Second,I have a new problem. The script did execute and brought up the login page, but when I type the password it just refreshes the same page.I have not changed anything at all in the script itself, and I have the visitor editing set to "No". Which I am sure means not a thing at all. I took the same configured script and tried it on another server and it worked just fine. What can I do to make it work correctly on this server?
                                 4. RE: New Problem
                                Author Bill Weiner on 01-22-2002 at 06:46 (EST)
That problem is usually related to:

1) The "$script_url" setting in the script. (Make sure that $script_url has the correct URL of the script.)


2) The "$master_password" (or "$login_password for the business edition) is incorrect.

So double check those two settings... and if that doesn't resolve the problem, send us an email at ... with the script's URL and the password that you currently have configured in the script... and we'll take a look at it.

© 2003 Microburst Technologies, Inc.