uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
Cannot view answer sheet

Knowledge Base Lobby : uTest Support Conference : General Questions
Aug-14-18 10:27 AM EST
Original Message
Cannot view answer sheet
Author Traci Beck on 06-27-2003 at 15:22 (EST)
I have created the test and the answer sheet. When I click on the "Finish Test" button, I get a "page cannot be displayed, check network settings" like I'm trying to access a website when not online. Are my test and answer sheet in the right directories? I have a TEST folder on my desktop. Inside that, I have a CLASSES folder where I saved all of the Applets and also my answer sheet. Then inside the TEST folder I also have a folder called GIV Limitations, inside of which I have my html test pages saved. I cannot figure out why it's not working.

Table Of Contents
  RE: Cannot view answer sheet Bill Weiner, 2003-06-30 06:54:25 (1)
            Still not working Traci Beck, 2003-06-30 11:54:43 (2)
                 RE: Still not working Bill Weiner, 2003-07-01 07:33:49 (3)
                      Still not working Traci Beck, 2003-07-03 09:05:55 (4)
                           RE: Still not working Bill Weiner, 2003-07-08 06:44:55 (5)

Messages In This Discussion
         1. RE: Cannot view answer sheet
        Author Bill Weiner on 06-30-2003 at 06:54 (EST)
The recommended directory structure is described at:

Note that ideally, the "test" directories where your the HTML for your tests is located should be on the same level as the "classes" directory.

As for the "page cannot be displayed, check network settings" error message, that sounds like you may have an incorrect setting set as the "script_url" parameter of your uTestFinish applet... but that is only used if you are using the submit "online_option".

So double-check the above items, and if that doesn't help resolve your problem, provide some more information and if possible, a URL where we can see the test ourself.
                 2. Still not working
                Author Traci Beck on 06-30-2003 at 11:54 (EST)
I tried those things. I emailed Christine the test last week, and she tried to fix things for me, but it didn't work. I will try to email it to you at I'm at a loss!
                         3. RE: Still not working
                        Author Bill Weiner on 07-01-2003 at 07:33 (EST)
Christine forwarded your test to me and after taking a brief look at it, I believe the problem is related to the couple questions that you included an "a", "b", "c" or "d" with the question number. Namely: 65a, 65b, 100a, 100b, 100c, and 100d.

At this time, the question "number" must be an integer without any letters following it.

The letters in your test and on your answer key may be causing the problem.

So try removing them from questions 65 and 100 (on both the test page and the answer key) and see if that resolves the problem.
                                 4. Still not working
                                Author Traci Beck on 07-03-2003 at 09:05 (EST)
I tried changing the letters to numbers, but it's still having the same problem. Now what?!
                                         5. RE: Still not working
                                        Author Bill Weiner on 07-08-2003 at 06:44 (EST)
I took a look at the update pages that you sent, and I believe the problem has to do with you still using the older answer key (the one with the "a", "b" and "c" question numbers). That is, on your uTestFinishButton applet, I noticed that the "answer_key" parameter is still set to:

< PARAM NAME="answer_key" VALUE="GIV_answers.txt" >

However, the new answer key that you sent was called "GIV Limitations Answer Sheet.txt".

Make sure that you are using the corrected answer key by renaming "GIV Limitations Answer Sheet.txt" to "GIV_answers.txt".... or by updating the answer_key parameter to use the new file name.

Also, on a side note, I noticed that in Question #56, you have the question number set to "2" instead of #56. This is not what is causing the problem, but it will cause question #2 to be overwritten.... so you probably want to correct that.

© 2003 Microburst Technologies, Inc.