uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
Not displaying the Add button

Knowledge Base Lobby : uShop Support Conference : Problems with trying to Place Orders
Aug-15-18 05:11 PM EST
Original Message
Not displaying the Add button
Author emanuel on 10-24-1999 at 01:00 (EST)
Hello All:

I downloaded your shopping cart software and I have to say I really liked it. It worked fine when I test it locally. But when I placed it on my server it did not show the add button. I just got a blank line. Or by the way I use Internet Explorer 4.0

I loaded all the .cla files but no matter what I do I can't get to see the add button.

Go to this test site and maybe you could tell me what's the problem.

I have well over 500 products to add the shopping cart to but I have to stop until I find a way to get the add button to display on the server.

Another problem I am having is that when I remove the products from the shopping cart it still show that there is a $5.00 shipping cost.

A prompt response please. You can give me some answers by email. My E-mail address is



Table Of Contents
  Not displaying the Add button Charlie Edmunds, 1999-10-24 11:07:19 (1)
            question Bob Smith, 1999-11-24 17:34:13 (2)

Messages In This Discussion
         1. Not displaying the Add button
        Author Charlie Edmunds on 10-24-1999 at 11:07 (EST)
Hi Emanuel,

You have to be very deliberate in how you handle and reference the class files. These are the most common reasons why you would experience the problem you describe:

You don't have the manditory class files installed on the server. These are:

The class files need to be in the same directory as your .htm (.html) files or referenced identically in each applet using the codebase parameter. Ref:

Or, when you transfer the class files to the server you use "ASCII" mode instead of "binary" or "raw".

These are usually the only reasons your applets won't load and run correctly.

I tried to check your url but I received a 404 error. Is that url correct?

Let me know if you are still unable to get your applets to load correctly.

Charlie Edmunds
Project Manager
Microburst Technologies, Inc.
                 2. question
                Author Bob Smith on 11-24-1999 at 17:34 (EST)
Test message

© 2003 Microburst Technologies, Inc.