uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
CGI-intial login

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Jul-20-18 08:22 PM EST
Original Message
CGI-intial login
Author eci on 02-25-2000 at 14:01 (EST)
I had problems writing to the server, initially.
I believe I have corrected that after deleting the files and reloading them and doing the chmd 755 for the second time.

Now I have run into another problem.

I do not have https certification.
I am having problems with the config. and THINK it is due to the SECURE URL https in the config. script. (???)
"SOCKETS" FOR "sendmail" (???)

I get to login and login. I get the following error:

"""Method Not Allowed
The requested method POST is not allowed for the URL /index.html.
Apache/1.3.6 Server at Port 443"""

Prior to purchasing this product understood that since we already have account, the https is not necessary, however is suggested.

I need to get around the https config.


Table Of Contents
  Solved it. eci, 2000-02-25 21:27:26 (1)

Messages In This Discussion
         1. Solved it.
        Author eci on 02-25-2000 at 21:27 (EST)
For those who come by and want to know how this was solved.....

*METHOD incorrect...

I just happened to be re-checking the script and came across the https:// line and noticed that the ** was *not* there.

Sometime or another during my copy and pasting, I missed getting that in there.

SECURE url....

As far as the https *bypass* (for those who do have - and feel they don't want double security) can just simply change the https:// to http://. Much easier than applying for a certificate.

© 2003 Microburst Technologies, Inc.