URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: ushop_applets_shopcart
Thread Number: 95
[ Go back to previous page ]

Original Message
"Greyed out applets"

Posted by Frank [flucca@mediaone.net] on at 09:08 PM
I'm having a terrible time with the applets showing on the pages.
I've been working on this for several days and have read just about everything about the problem. I've tried everything also. Don't know what I'm doing incorrectly.

I put up a test page at

I've set the directories as instructed. I've set CODEBASE to ../classes/

The site is on

/web/sites/www.vsda.org/htdocs/store/ and the URL is www.vsda.org/store

I'm not sure if that htdocs directory has something to do with it. I tried ../htdocs/store/classes and ../store/classes and it won't work.

I've checked the capital/lower case issue and the class files are in the directory.

Am I missing something? Any help you can provide would be appreciated. If this works, we are purchasing the system but can't do so until I can get this working.

Thanks in advance for any assistance you can provide.

Table of contents

Messages in this discussion
"Problem with Greyed Out Applets"
Posted by Brian Levine [blevine@cfl.rr.com] on at 09:52 AM
These all look real familiar to me. I can see two problems right off:

First, many Unix servers are case sensitive when it comes to names, so you need to make sure that the name of the applet is also case sensitive (uShopCart1, rather than ushopcart1).

Second, I think that you meant to use uShopInput as an example, as the parameters you set are for that applet.

Another suggestion, supply the full URL/path for your codebase parameter. That way, you can test your HTML pages, even when they are still on your local machine.

Good Luck!
Brian Levine

"Greyed out applets"
Posted by Frank [flucca@vsda.org] on at 08:08 PM
Thanks for all your help. It's working now.