URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: ushop_applets_shopcart
Thread Number: 65
[ Go back to previous page ]

Original Message
"applets running but not showing"

Posted by Leone [bd@bluediamond.com.au] on at 07:04 PM
I know all about the codebase management and have been trying all of the suggestions. I have a subsite under another site and this seems to be the problem. I have tried using domain names, ../ etc
but to no avail.

the site is www.dvdforadults.com and it appears to be independent but in fact lives in a directory under www.bluediamond.com. I have put the class files in 2 places, one in a directory of bluedimaond and then another lot in a directory under dvdforadults. I have tried removing this last lot but still no luck. The applets work ok but no visuals.

Any ideas?


Table of contents

Messages in this discussion
"RE: applets running but not showing"
Posted by Bill Weiner on at 04:31 AM
I took a look at your uShop 2.x site and, for instance, on your page at:


I see you are using the "uShopInputImageButton1" applets... and that the only problem is that the actually button image is not being displayed.

I then viewed your source code and saw that you did not specify the "image" parameter. For the uShopInputImageButton applet you must specify a value for the "image" parameter such as:

PARAM NAME=image VALUE="example_image_button1.gif"

Also note that the image itself, must be located in the same directory as your classes.