URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: udir_config
Thread Number: 37
[ Go back to previous page ]

Original Message
"Business Edition EEEEEKKKK"

Posted by Fern [fwood_4@yahoo.com] on at 07:57 PM
I purchased two licenses of this edition. One is running great on my site and the other I purchased for a client( I purchased these some time ago). Well,I cannot get the clients to work at all. I continue to get "Internal Server Error". My path is right, my chmod is right,my upload was ASCII,Perl is on the server and the script is pointing there,and I have tried the cgi option instead of pl. Any suggestions?

Table of contents

Messages in this discussion
"Talking to myself"
Posted by Fern on at 08:51 PM
Well, I know that it is highly unusual to answer your own post but I did get it fixed, don't ask how,I don't know. However I am on to a new problem with the script.....IT'S BEEN A LOOONG DAY

"RE: Talking to myself"
Posted by Joseph Pishgar [support@uburst.com] on at 10:59 AM
Hello Fern,

Glad you could figure it out! Internal Server errors are, like you said, usually only caused by one of three things. In rare cases, they are caused by one of *four* things. If it gives you trouble again, contact us and we'll get it straightened out for you.

Joseph Pishgar
Microburst Technologies, Inc.

"New Problem"
Posted by Fern [fwood_4@yahoo.com] on at 03:18 PM

First let me say you have a wonderful product and we tell everyone about it. Second,I have a new problem. The script did execute and brought up the login page, but when I type the password it just refreshes the same page.I have not changed anything at all in the script itself, and I have the visitor editing set to "No". Which I am sure means not a thing at all. I took the same configured script and tried it on another server and it worked just fine. What can I do to make it work correctly on this server?

"RE: New Problem"
Posted by Bill Weiner on at 06:46 AM
That problem is usually related to:

1) The "$script_url" setting in the script. (Make sure that $script_url has the correct URL of the script.)


2) The "$master_password" (or "$login_password for the business edition) is incorrect.

So double check those two settings... and if that doesn't resolve the problem, send us an email at support@uburst.com ... with the script's URL and the password that you currently have configured in the script... and we'll take a look at it.