URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: uReserve_troubleshooting
Thread Number: 3
[ Go back to previous page ]

Original Message
"Illegal character \015"

Posted by David Schrimpf [david_schrimpf@link.freedom.com] on at 03:00 PM
Received the AM/PM version via email and tried to install it the same way. When I run it via telnet, this is the error I get:

Illegal character \015 (carriage return) at ureserve_mri.pl line 2.
(Maybe you didn't strip carriage returns after a network transfer?)

I'm guessing something bad happened to it when I downloaded the attachment from email. How can I "strip carriage returns"?


Table of contents

Messages in this discussion
"RE: Illegal character \015"
Posted by Bill Weiner on at 07:06 AM
Hmmmm... That sort of error message in line 2 of the script is usually an indication that the script was transferred to the server in BINARY transfer mode - as opposed to ASCII transfer mode. So try transferring it to your server again in ASCII mode and see if that corrects the problem.