URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: ushop_place_order
Thread Number: 15
[ Go back to previous page ]

Original Message
"No Applets"

Posted by Chip Hiestand [chip@entmill.com] on at 01:00 PM
Been using the USHOP system on a site ( for about three months, everything fine. Within the last week have had a few users unable to view any type of applet what-so-ever. I have used the codebase and different directory structures...still no luck. I have also reloaded all .class files in ASCII mode. The problem exists on all versions and browsers...but to no specific one. Most users have no problems...but a small part cannot use the system at all. The site runs on an NT server, with ODBC connectivity on an access database and partial .asp scripts.

Why it worked great...and now there are issues...I cannot figure out.


Table of contents

Messages in this discussion
Posted by Charlie Edmunds [cedmunds@uburst.com] on at 06:08 PM

You cannot duplicate the problem with your browser? What browser are the people using that are having problems. What does the message in the status bar say?

The class files should be loaded using "raw" or "binary" mode, not ASCII. You need to remove and reload the class files using that mode.

If this does not work, send an url so I can look at the site.

Charlie Edmunds

Posted by Jeff Cashman [jcashman@islandesign.com] on at 10:00 PM
I tried on IE 5.0 and all worked great.

Is it true that mac users have difficulty with the java applets?