URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: ushop_place_order
Thread Number: 100
[ Go back to previous page ]

Original Message

Posted by ronharter [ron@ronharter.com] on at 02:13 PM
Has anyone had a problem with the customer not being able to type anything in on the Order Page?

I have had one customer say that when he gets to the page to type in the billing and shipping information it won't let him type anything in the blank fields. He say he had placed orders with us before I upgraded from 3.15 to 3.3. He is using AOL 5.0.
I have tried it on two different systems here using AOL 5.0 and 6.0 and with IE 5.5 and Netscape4.76 but I can't duplicate the problem.

He states that it does the same thing on both sites that I run, http://www.alltronics.com and http://www.excess-solutions.com


Table of contents

Messages in this discussion
"RE: Ushop3.3"
Posted by Bill Weiner on at 03:27 PM
No, we haven't had any other reports like that...nor have seen any similar problems. He is using AOL 5.0... and I guess on a Windows machine?

The only thing I could suggest is maybe turning the new $remember_customer feature off (by setting the $remember_customer variable at the top of the "ushop-lib.pl" file to "NO") ... and see if that makes a difference.

But really, I can't imagine why his browser would be having a problem... because once the order form is displayed, all the order form fields are just standard HTML form fields.

"Same Problem"
Posted by Chris Guth [webmaster@thomaslabs.com] on at 07:37 PM
I am experiancing the same problem, some customers get to the customer info page and can't enter their info, or when they hit continue either nothing happens or they get page not found error, I hear from different people every now and then. I know ushop works becouse I get orders throughout the day. They all use different browsers and platforms. I have not been able to duplicate the problem, I had these problems before upgrading to 3.3.
Please advise

"RE: Same Problem"
Posted by Bill Weiner on at 09:16 PM
Due to your comment about sometimes getting a "Page Not Found Error"... that actually sounds like you may be experiencing a slightly different problem. Not being able to duplicate the problem will make it difficult to resolve ... but if you like, give me the URL and I'll check your configuration/HTML. Maybe I'll be able to spot something.