System Requirements

Reference Site

Trial Version


Contact Us

uStorekeeper Online Shopping Cart Software System Requirements

uStorekeeperTM CGI Shopping Cart consists of 4 Perl scripts and has the following System Requirements:

  1. You must be able to install and execute Perl scripts on your Web server.

  2. In order to ensure that transactions are secure, your web server must also be a secure server (so that you can access your site via https in addition to http).

  3. If you intend to use Authorize.Net, Linkpoint, YourPay or IGS to automatically process your orders, then you must have a merchant account that is compatible with the payment gateway that you are using. See Merchant Accounts for more information about Authorize.Net, LinkPoint, YourPay or IGS.

  4. If you want to use the special Intershipper version to generate real-time shipping quotes from FedEx, UPS, USPS and DHL Worldwide, you must have (1) an account with Intershipper, (2) the perl modules "Crypt" and "LWP" installed on your web server. See the features page for more information about Intershipper.

Note: If you are not planning to accept credit card or electronic check orders (ie. you just want to allow customers to contact you or print their orders) then the secure server requirement (#2 above) can be waived.