uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
missing picture - probably overlooked it somewhere

Knowledge Base Lobby : uShop Support Conference : General Questions
Mar-17-18 02:19 PM EST
Original Message
missing picture - probably overlooked it somewhere
Author Heather on 02-21-2001 at 12:06 (EST)
I carried over files from the first cart and I'm currently working on the 2nd cart.

After the check out button is pressed, on the first html view cart--I have a box with a missing image.

I can't remember where I defined the image on the first installation (duh)

Here's a URL of one of the pages:

Thanks for your response.


Table Of Contents
  RE: missing picture - probably overlooked it somewhere Bill Weiner, 2001-02-21 13:55:04 (1)
            Missing picture - still stumped :( Heather, 2001-02-21 23:30:15 (2)
                 RE: Missing picture - still stumped :( Bill Weiner, 2001-02-22 06:05:11 (3)
                      Missing picture appears like magic Heather, 2001-02-22 06:56:31 (4)

Messages In This Discussion
         1. RE: missing picture - probably overlooked it somewhere
        Author Bill Weiner on 02-21-2001 at 13:55 (EST)
I took a look at your site and noticed that your image on your "display_cart.html" page is set to:


The image on that "display_cart.html" page is specified relative to your "classes" directory and so based on your directory structure, that image should be located at:

However, from looking in your "images" directoy, I don't see that file there. So double check that.
                 2. Missing picture - still stumped :(
                Author Heather on 02-21-2001 at 23:30 (EST)
Below is a reference link.

In the classes directory, I modified the template_cart.html file with this existing image:

Obviously that's not the right place where you set a header graphic for the display_cart.html page.

Can you help again? I just can't find it.
                         3. RE: Missing picture - still stumped :(
                        Author Bill Weiner on 02-22-2001 at 06:05 (EST)
That "template_cart.html" file is the correct place to make the change... and from looking at your template at:

...and by trying out your site... I see that the image is properly displaying now.

So I'm guessing you figured out the problem? If not, let me know.
                                 4. Missing picture appears like magic
                                Author Heather on 02-22-2001 at 06:56 (EST)
I'm sure my browser was remembering old information, because this morning it appears correctly for me also...

( I hadn't made any changes )

Thanks for your quick responses. Support here is great.


© 2003 Microburst Technologies, Inc.