uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
Secure scrpt

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Mar-18-18 11:21 PM EST
Original Message
Secure scrpt
Author adam on 03-30-2000 at 18:11 (EST)
I have tried all configurations listed in trouble shooting scripts sections in the full download and still no worky.

Is there anything new out? about troubleshooting.

NT server / perl5 /

No email confirm of orders or emails to customer,
i've tried BLAT / smtp configs / no lucky.

No worky with the order reader also ...unable to locate order error.

The script is writing to the /orders/ file ok .

HELP ! :)

Table Of Contents
  additional info adam, 2000-03-30 19:31:03 (1)
  RE: Secure scrpt Bill Weiner, 2000-03-31 10:06:21 (2)

Messages In This Discussion
         1. additional info
        Author adam on 03-30-2000 at 19:31 (EST)
the secure server is running coldfusion mail program
         2. RE: Secure scrpt
        Author Bill Weiner on 03-31-2000 at 10:06 (EST)
In regard to the email problem on your NT server, do you have any other CGI scripts that successfully send email on that server? If so, what email method do you use in other CGI scripts on your server? Sockets? Blat? WindMail? If your server has Blat on it, then that email method should work for you. Perhaps you can check with your web hosting provider (or his/her support pages) and see what the recommended email method for CGI scripts on your server is.

In regard to the order reader problem, make sure that the "scriptpath" parameter of your uShopOrderReaderCGI applet is set to EXACTLY the same path as the "scriptpath" of your uShopOrder applet. Otherwise, make sure that you are entering the order number correctly.... without the first "U".

© 2003 Microburst Technologies, Inc.