uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
Sending Orders

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Mar-23-18 04:44 PM EST
Original Message
Sending Orders
Author Gary on 12-08-2000 at 20:07 (EST)
Im using ushop 3.0 UK version on NT2000 web server.

After I put my credit card details in and click continue, I start to download the file.

I cancel that and Im still at the credit card details screen. Also the order has been saved in the data directory. And no e-mail toe or the customer have been sent. Can you Help me please.


Table Of Contents
  RE: Sending Orders Bill Weiner, 2000-12-09 18:13:07 (1)

Messages In This Discussion
         1. RE: Sending Orders
        Author Bill Weiner on 12-09-2000 at 18:13 (EST)
If the order file is being written to your data directory, but the email is not being sent.... then that kind of narrows down the problem to:

1) The store's email address.

2) The email configuration itself.

To check the store's email address, on the uShop Control Panel... under "GENERAL SETTINGS - EMAIL NOTIFICATION"... make sure that you entered a valid email address in the "Primary Email" field.

To check the email configuration itself, on the uShop Control Panel... select "DIAGNOSTICS"... and see what it says under "DIAGNOSTIC TESTS". If that looks ok, then try pressing the "Email Test" button on that page and see if you get an email.... or if you get a problem similar to what you are seeing during the order process.

© 2003 Microburst Technologies, Inc.