uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
html generation

Knowledge Base Lobby : uDirectory Support Conference : Modify uDirectory Scripts
Dec-16-17 11:57 AM EST
Original Message
html generation
Author swcruise on 05-20-2000 at 16:55 (EST)
Hello, I'm a new user to Deluxe version and so far I think highly of the capabilities. I am trying to have each generated page have an image map at the bottom with the proper links. I can get the image to show with no problem, but I can't get the map or the links to work unless I actually edit the generated html pages. Very cumbersome. Is there a way to have this done automatically?? I've tried almost everything except script modification.
Another problem. When searching in the search box, parameters are shown according to the field setup. I am using a field called "paid URL" and "free URL" and this looks tacky for searches. Way to select or deselect search parameters in the engine??
Thanks, Bill
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: html generation Bill Weiner, 2000-05-20 17:40:19 (1)

Messages In This Discussion
         1. RE: html generation
        Author Bill Weiner on 05-20-2000 at 17:40 (EST)
You should be able to use the "Bottom HTML" field that is associated with each category. Since you mentioned that you already have the image showing up properly, I'm guessing you are already using the "Bottom HTML" field. As for why your image map is not working, that may be related to a validation subroutine that uDirectory has. That is, right now, there is a validation method that validates all input by removing special characters...including double-quotes. So try entering your HTML using single quotes instead of double-quotes. That usually will solve the problem. If not, send us the HTML that you are trying to insert and we'll take a look at it.

TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.