uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
udirectory-configuration.txt not working

Knowledge Base Lobby : uDirectory Support Conference : General uDirectory Troubleshooting
Dec-14-17 03:25 AM EST
Original Message
udirectory-configuration.txt not working
Author james on 03-05-2001 at 16:06 (EST)
I got the script to work, but I haven't gotten past the config. text problem.


I've Tried:
{
Question 3 =
$html_url = "http://www.myurl.com/cgi-bin/listings/";

Q4 = $html_directory = "www/myurl/cgi-bin/listings/";
}
{
Q3 = $html_url= "http://www.myurl/listings/";

Q4 = $html_directory= "../listings/";
}

chmod is 777 on both directories

and 755 on script
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: udirectory-configuration.txt not working Bill Weiner, 2001-03-06 06:06:06 (1)
            changed the listings james, 2001-03-06 12:33:56 (2)
                 got it james, 2001-03-06 19:54:57 (3)

Messages In This Discussion
         1. RE: udirectory-configuration.txt not working
        Author Bill Weiner on 03-06-2001 at 06:06 (EST)
Assuming you are using the Deluxe Version of uDirectory....

Q1) What is the exact error message that you are getting?

Q2) Is the error occuring when you try to "Configure Listings" via the uDirectory Control Panel?

Q3) Take a look in your "listings" directory and see if a file called "udirectory-configuration.txt" has been created. (The "udirectory-configuration.txt" file should be created in you "listings" directory after the first time you configure the listings via the control panel.)

Q4) Are you sure that "www/myurl/cgi-bin/listings/" (without the first forward slash) is the correct way to access your "listings" directory? And are you sure you want your "listings" directory within your "cgi-bin"? (Usually the "listings" directory should be created in you main document directory... not within you cgi-bin.)

Let me know the answers to the above questions and then we can determine where to go from there.
TABLE OF CONTENTS
                 2. changed the listings
                Author james on 03-06-2001 at 12:33 (EST)
I changed the listing directory and put in the html folder with the rest of the site directories. I'm not sure if www is the correct way to access the "listings" directory. I will find that out today. I sent you an email last night with the changes. I will call and find out the correct path to the directories and let you know the outcome.
TABLE OF CONTENTS
                         3. got it
                        Author james on 03-06-2001 at 19:54 (EST)
I got the script to work. the problem was with my server and the direct path was not correct. thanks for your help.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.