uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Weird AOL funkiness with Storekeeper

Knowledge Base Lobby : uStorekeeper Support Conference : General Questions
Dec-16-17 02:28 AM EST
Original Message
Weird AOL funkiness with Storekeeper
Author jill on 09-20-2000 at 16:58 (EST)
Okay guys. I just built my first ustorekeeper site for one of my clients. http://www.uniquespool.com/

The index page is a normal page.. no problems. Users can link directly to categories. But, if you enter the site this way, click on a category and then try to select an item to purchase, AOL gives an "Illegal Referrer Page - The referring page does not meet security requirements."

However, if the go into, say, the shopping cart first.. and then select a category, they have no problem buying items.

Need some help. I HATE AOL for its funkiness like this.. but since so many are on it.. we have to work around it. Any and all help and suggestions would be appreciated.

http://www.uniquespool.com
Select any category then try to buy a product.

Please email replies if possible!

Jill
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Weird AOL funkiness with Storekeeper Bill Weiner, 2000-09-21 04:21:48 (1)

Messages In This Discussion
         1. RE: Weird AOL funkiness with Storekeeper
        Author Bill Weiner on 09-21-2000 at 04:21 (EST)
I took a look at your site and it appears that you have configuration question #4 of the ustorekeeper-lib.pl script set to:

$runtime_script_url = "http://uniquespool.com/cgi-bin/ustorekeeper.pl";

(without the "www") - is that correct?

If so, then try changing that setting to:

$runtime_script_url = "http://www.uniquespool.com/cgi-bin/ustorekeeper.pl";

(with the "www") - and see if that corrects the problem.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.