uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
Incomplete Graphics Display

Knowledge Base Lobby : uStorekeeper Support Conference : General Questions
Mar-23-18 11:03 AM EST
Original Message
Incomplete Graphics Display
Author John on 08-07-2000 at 08:19 (EST)
I'm testing uShopkeeper on a freebie webhost and have everything running smoothly (I think) except that none of the test graphics load completely.

Can you help?

Thanks, John

Table Of Contents
  RE: Incomplete Graphics Display Bill Weiner, 2000-08-07 16:27:10 (1)
            Incomplete Graphics Display John, 2000-08-08 08:01:30 (2)
                 RE: Incomplete Graphics Display Bill Weiner, 2000-08-08 14:12:33 (3)
                      Incomplete Graphics Display John, 2000-08-10 13:37:07 (4)

Messages In This Discussion
         1. RE: Incomplete Graphics Display
        Author Bill Weiner on 08-07-2000 at 16:27 (EST)
Are you sure you are giving enough time for the graphics to finish loading?

As a test, try right-clicking on the graphics and choosing "View Image" (using Netscape) to see if you can get the graphics to load directly. (Or in IE, try going directly to the URL of the graphics and see if it loads).

I no this problem is unrelated to uStorekeeper, but if you want to give me the URL, I will take a look at it.
                 2. Incomplete Graphics Display
                Author John on 08-08-2000 at 08:01 (EST)
Thanks for your reply. The URL is: .
After reading a reply to another question, I ran the system diagnostics and noticed the comment:
"Sendmail = ERROR - Incorrect Sendmail Path." Is that error related?

Thanks, John

                         3. RE: Incomplete Graphics Display
                        Author Bill Weiner on 08-08-2000 at 14:12 (EST)
No, that "Sendmail Error" is not related to the image problem. (For that "Sendmail Error" check your web hosting provider's documentation to find out what the correct path to "sendmail" is on your server).

As for the image problem, you should be able to view your images by going directly to the URL of the images with your browser. In your case this would be:

But as you can see, those URLs don't successfully load the images either. More than likely, this means that the files weren't successfully transferred to your server (in BINARY or RAW transfer mode). Perhaps the transfer was interrupted. Try deleting them from your server and transferring them again.

                                 4. Incomplete Graphics Display
                                Author John on 08-10-2000 at 13:37 (EST)

I have tried the following to no avail:
1) deleting graphics files and reloading in both ASCII and Binary via drag and drop.
2) Above, via copy and paste.

I'm using WS_FTP Pro to transfer files and suspect I don't have something set right. After FTPing files onto the website, I get an "Error reading file" message when I double click to view them within the Images folder on the website. They just aren't being FTPd properly up to the website.

Any other suggestions?

© 2003 Microburst Technologies, Inc.