uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
CGI Scripts

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Dec-12-17 08:49 PM EST
Original Message
CGI Scripts
Author Chad Maisel on 04-21-2000 at 21:43 (EST)
OK, I figured out the script not running. Now the problem I have is that when I place an order I will get the email 2 times and then nothing. Then my smtp server stops responding and I have to stop the service and then restart it. After that I can place 2 more orders, get the email, and then I have to stop the smtp and restart it. Any thoughts?

Thanks for the earlier reply.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  smtp Charlie Edmunds, 2000-04-22 18:51:29 (1)
            CGI chad maisel, 2000-04-22 21:19:04 (2)

Messages In This Discussion
         1. smtp
        Author Charlie Edmunds on 04-22-2000 at 18:51 (EST)
Do you only have problems with this script or is your smtp service dying with all requests? I'd do some troubleshooting to find out if you have a congif issue with the script or a problem with the server. I haven't heard of our script killing the mail server before.

Charlie Edmunds
Microburst Technologies, Inc.
TABLE OF CONTENTS
                 2. CGI
                Author chad maisel on 04-22-2000 at 21:19 (EST)
Charlie, thanks for the reply. Sorry I was actually using the smtp script not the cgi script. But anyway my smtp never crashes unless I do two orders in a short amount of time. If I wait a minute or two between orders it doesn't crash. The problem I have with the cgiscript is it never loads after the order is placed it says please wait and nothing ever happens. If you goto www.waycoolpaintball.com/cgi-bin/ushop_cgiscript.pl you can see what happens.

Thanks

Chad
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.