uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Order Reader

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Dec-11-17 04:12 PM EST
Original Message
Order Reader
Author Timoth Bramham on 12-16-1999 at 09:55 (EST)
Hello,
I am having trouble reading my orders. I have it all set up, and The order is processed properly.. an email is sent to me, and a recipt email out, but when I copy the Order number out of my email and paste it into the reader, I get a "404 Page Not Found" error. I have the correct password, and I have "Use the reader" turned on in the CGI script. I logged in with FTP and I see that files are being created. I even downloaded one and viewed it. Can anyone tell me why I can't view the file in the reader??
Thanks in Advanced!!

Timoth.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  Order Reader problem fixed... Timoth Bramham, 1999-12-16 10:24:22 (1)
  order reader applet Charlie Edmunds, 1999-12-16 17:51:38 (2)

Messages In This Discussion
         1. Order Reader problem fixed...
        Author Timoth Bramham on 12-16-1999 at 10:24 (EST)
Hello All,
I seem to have fixed my own problem... I am using FrontPage98 to create my website, and I guess It was not updating my site fast enough. When I first set up the reader my script had a .pl extention.. and I saved it as that.. but before I tried it I saw my error and changed it to .cgi I guess frontpage did not update my site so I recieved the file not found error. I just had to wait a little longer for it to update on my website. Now it is all working fine. Thanks!

Timoth.
TABLE OF CONTENTS
         2. order reader applet
        Author Charlie Edmunds on 12-16-1999 at 17:51 (EST)
Tim,

Check your scriptpath parameter in your order reader applet. Sounds like you don't have it entered correctly and it's looking for the cgi script in the wrong place.

Charlie Edmunds
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.