uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
$data_loc = &init_data(); ?

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Dec-13-17 06:14 AM EST
Original Message
$data_loc = &init_data(); ?
Author ken on 07-30-2001 at 19:15 (EST)
here is a strange problem.
when i comment line 86( #$data_loc = &init_data(); ) on ushop.pl, everything works fine until the final step ( print option ) just goes to a blank page. When I uncomment the aboved mentioned nothing works at all.
any ideas?

Please

-Ken
PS went through all the trouble shooting and help forums.
http://yourepic.com/wedding-db/
bride: smith
date: 01 Jan 2001

E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  Cancel! Ken, 2001-07-30 19:55:37 (1)

Messages In This Discussion
         1. Cancel!
        Author Ken on 07-30-2001 at 19:55 (EST)
for anyone who has this same problem DONT forget to change the socket lines in the ushop-lib .

:)

-Ken
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.