uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
ushop.pl Not recognized

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Dec-13-17 02:00 PM EST
Original Message
ushop.pl Not recognized
Author MHCustom on 04-07-2001 at 15:35 (EST)
I have installed all the cgi file into my cgi-bin directory, and yet when i try to run the usop.pl file it prompts the password and when I type in the password it tells me that the file is not on the server. What is the problem and how do I fix it.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: ushop.pl Not recognized Bill Weiner, 2001-04-09 21:23:21 (1)

Messages In This Discussion
         1. RE: ushop.pl Not recognized
        Author Bill Weiner on 04-09-2001 at 21:23 (EST)
It sounds like you have an error in configuration question #4 at the top of the "ushop.pl" file (The $secure_script_url setting). So make sure that the URL that you have configured there... is the correct URL of your script. (no typos, missing letters, etc... the same URL you are are going to when first getting the uShop login screen.)

If this does not resolve the problem for you, then send me the URL of your script... and I will take a look at it for you.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.