uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
IE5...Again

Knowledge Base Lobby : uShop Support Conference : Applets are not being displayed
Dec-18-17 11:37 AM EST
Original Message
IE5...Again
Author webgeek on 05-30-2000 at 10:13 (EST)
I can shop, enter items into a cart, check out and buy items without problems using Netscape 4.6.

When I try to use Outlook Express 5.0, I can view all of the applets running properly when the cart is empty. But when I put items into the cart, I get an "exception out of bounds error" when I go to the page that has the uShopOrderDeluxeCGI.class applet on it. I have changed the codebase to point to the applet in the public server to no avail.

URL: http://www.webgeekdesign.com/sc2

E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: IE5...Again Bill Weiner, 2000-05-30 13:04:28 (1)
            IE5 display john, 2000-05-30 17:13:44 (2)
                 IE 5 display John, 2000-05-30 17:15:18 (3)
                      RE: IE 5 display Bill Weiner, 2000-05-30 18:56:32 (4)

Messages In This Discussion
         1. RE: IE5...Again
        Author Bill Weiner on 05-30-2000 at 13:04 (EST)
I took a look at the parameters of your uShopOrderDeluxeCGI applet and noticed that you are missing the last double quote (") on your shipping parameter.

So add the missing double-quote and that will correct your problem.
TABLE OF CONTENTS
                 2. IE5 display
                Author john on 05-30-2000 at 17:13 (EST)
FWIW I noticed a display problem with IE5 and ushop lite 2, I think.

I.e. the displayed applets appear broken up, as if they were being updated as the display was moved. If I scroll vertically there is horizontal banding through the display. Similarly, if I scroll horizontally there is vertical banding in the displayed applete.
TABLE OF CONTENTS
                         3. IE 5 display
                        Author John on 05-30-2000 at 17:15 (EST)
I should also add that I've seen the exact same problem on your page AND the sample page supplied with ushop.

I tried different resolutions and same thing.
TABLE OF CONTENTS
                                 4. RE: IE 5 display
                                Author Bill Weiner on 05-30-2000 at 18:56 (EST)
John, you are seeing an entirely unrelated problem. In regard to the scrolling break-up that you mention that you are seeing with your IE browser....Over the years, I too have seen such problem with the way IE appears to handle repainting such large applets on some computers. Most computers, however, handle the repainting the applet fine...so it leads me to believe it is related to some video cards.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.