uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
uSignIn errors....

Knowledge Base Lobby : uSignIn Support Conference : General Troubleshooting
Nov-23-17 09:42 AM EST
Original Message
uSignIn errors....
Author Tom Carter on 03-08-2001 at 12:46 (EST)
Please see the url to view behavior of the 'uSignIn' script I purchased.

http://www.premiertechnology.com/cgi-bin/usignin.cgi

I've made the changes you've requested and can now get the script running.

I'm having a problem where the header for the user database and the message database keeps getting added to the files (whenever the script refreshes or I attempt to add a user - three header entries are created).

When I attempt to delete a user the delete window stays open and nothing happens.

E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  strange behavior Rich, 2001-03-08 23:35:53 (1)
            *** Resolved *** Tom Carter, 2001-03-31 21:09:49 (2)

Messages In This Discussion
         1. strange behavior
        Author Rich on 03-08-2001 at 23:35 (EST)
Tom, can you email me you script and .csv files (richc@uburst.com). I have a suspision something is corrupt. One thing that certain perl interpreters don't like is a dos formatted file. When you unzipped the original package and transferred the script your server, did you make sure to use ascii or text mode? Believe it or not, this will cause strange problems on certain servers.
TABLE OF CONTENTS
                 2. *** Resolved ***
                Author Tom Carter on 03-31-2001 at 21:09 (EST)
Hi Rich,

I just wanted to let you know that I resolved this issue by fixing the >>$userdatabase, +>$userdatabase, >$userdatabase to +<$userdatabase in certain subs.

I got rid of the unix/dos transfer message by using a text editor called UtraEdit 32 to save the file in UNIX format.


Thanks for your help.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.