uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Repeated listings Search Results

Knowledge Base Lobby : uDirectory Support Conference : General uDirectory Troubleshooting
Nov-20-17 08:31 AM EST
Original Message
Repeated listings Search Results
Author Ben Muis on 07-15-2001 at 15:48 (EST)
I am using my copy of uDirectory 2.0 Deluxe for job listings on a sister site. Now we have noticed that the listings are being repeated in the search result list.

To see an example go to: http://216.71.70.69/vacancies/Contract_Positions.html
and search for 'java' in JOB DESCRIPTION.

It appears that the script generates a line for every time the word appears in a listing, thus repeating many of the listings.

I have had one occasion sofar where this 'rule' appeared to be broken. I could not find why.

Please be your usual helpfull self on this occasion and point me in the right direction to solve this problem?

Thanks and regards,
Ben Muis
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Repeated listings Search Results Bill Weiner, 2001-07-15 21:57:47 (1)

Messages In This Discussion
         1. RE: Repeated listings Search Results
        Author Bill Weiner on 07-15-2001 at 21:57 (EST)
I took a look at your site and am not exactly sure what is going on. There is definitely something wrong with either your script, your HTML page, and/or your data files.

From viewing the source of your HTML page/search box, I see that it is missing the double-quotes around each of the keywords and values... but I don't think that is causing the problem.

From taking a quick look your your data files, those appear to be ok too.

So that would leave me to believe that your script got modified in some way. I would suggest, starting over with a fresh copy of the script and re-install it. While your at it, you may want to make sure you are using the latest version of the script also:

http://www.uburst.com/uDirectory/updates.html
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.