uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Tech Support
       Support Policy
       Knowledge Base
       Reference Sites
       Software Piracy
       Legal Notices
       Privacy Policy
       Reseller Info
       Contact Us
       Site Map
Problem Customizing Layout

Knowledge Base Lobby : uStorekeeper Support Conference : General Questions
Mar-24-18 09:33 PM EST
Original Message
Problem Customizing Layout
Author Charlieb on 02-26-2003 at 09:40 (EST)
Hi there,

This is probably a minor problem, but I can't get it fixed, so I'm hoping someone here can point me in the right direction.

I'm trying to customize the store's layout. All's going well, except that the page is always topped with this line:

BGCOLOR="#FFFFFF" TEXT="#000000" >

In trying to run down the problem, I decided to copy one of the provided layouts (EXAMPLE.layout), save it under a new name and upload it. When I switched the General Setting to point to this new file, it *also* is topped with the name error. In other words, when General Setting points to EXAMPLE.layout or any of the other provided layouts, it works fine. However, if I copy any of them, give them a new name, upload and point to them, I get the error at the top: BGCOLOR="#FFFFFF" TEXT="#000000" >

Any idea what I'm doing wrong?


Table Of Contents
  Problem Customizing Layout Microburst Support Team, 2003-02-26 10:01:03 (1)
            Problem Customizing Layout Charlieb, 2003-02-26 10:32:24 (2)

Messages In This Discussion
         1. Problem Customizing Layout
        Author Microburst Support Team on 02-26-2003 at 10:01 (EST)
We might be able to spot what is wrong in your customized layout file if we can see it. Go ahead and e-mail it to us at and we'll take a look.
                 2. Problem Customizing Layout
                Author Charlieb on 02-26-2003 at 10:32 (EST)
Thanks for the quick reply.

I'll be happy to email you the layout file, but honestly I don't think the problem is there. See, I get the error even when I simply copy your existing EXAMPLE.layout file, rename it, upload and point to it. In other words, it's the SAME file. When it's called EXAMPLE.layout and I point to it through the General Settings, it works fine. When I make a copy of that file, call it, say, CATPAGE.layout and point to it through General Settings, I get the error.

I'm thinking there might be something else where in my settings that's the problem.

Anyway, I will send you my "Catpage.layout" right now.

'Preciate the help!

cheers, charlie'

© 2003 Microburst Technologies, Inc.