uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
netscape

Knowledge Base Lobby : uShop Support Conference : Programmer Tips
Nov-19-17 03:44 AM EST
Original Message
netscape
Author rm1108 on 01-04-2000 at 10:55 (EST)
I am able to run my shop on IExplorer, but it locks up on Netscape. Any solutions or suggestions?
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  browser locking up charlie edmunds, 2000-01-04 18:19:48 (1)
            Netscape R Matuszak, 2000-01-06 09:05:31 (2)
            directories R Matuszak, 2000-01-06 09:51:16 (3)
                 locking up charlie edmunds, 2000-01-06 18:20:07 (4)
                      response to url R Matuszak, 2000-01-11 12:36:05 (5)
                           urls charlie edmunds, 2000-01-11 18:18:01 (6)
                                Unable to open order error R Matuszak, 2000-01-11 18:56:18 (7)
                           Netscape charlie edmunds, 2000-01-11 19:32:05 (8)
                                Thanks for the help! R Matuszak, 2000-01-12 01:22:10 (9)

Messages In This Discussion
         1. browser locking up
        Author charlie edmunds on 01-04-2000 at 18:19 (EST)
What browser version are you having trouble with? All Netscape or just one version? What version of uShop are you using? Are you getting any error messages?

Take a look at your codebase parameter. This info is from our reference site:

http://www.uburst.com/uShop/reference/codebase.html

Charlie Edmunds
Microburst Technologies, Inc
TABLE OF CONTENTS
                 2. Netscape
                Author R Matuszak on 01-06-2000 at 09:05 (EST)
I am using Netscape V4.61 and UShop V2.0.
On Netscape, when I run my code, it says:
uSopInputMultiple.class is open, initialized, and cart is running, but, the list never shows up on the browser. It seems to work on IE.
Thanks
TABLE OF CONTENTS
                 3. directories
                Author R Matuszak on 01-06-2000 at 09:51 (EST)
Note:
I also have all of the html files and all of the UShop classes in the same directory.
TABLE OF CONTENTS
                         4. locking up
                        Author charlie edmunds on 01-06-2000 at 18:20 (EST)
Can you send me an url so I can look at your site?

Thanks, Charlie
TABLE OF CONTENTS
                                 5. response to url
                                Author R Matuszak on 01-11-2000 at 12:36 (EST)
I sent you an email with two url's to check out, have you looked at them, yet?
Thanks,
RM
TABLE OF CONTENTS
                                         6. urls
                                        Author charlie edmunds on 01-11-2000 at 18:18 (EST)
R Matuszak,

Yep, I got them and looked at them. There is no netscape specific problem with the applet (that we know of). Usually there is a misplaced comma (something subtle) that IE will deal with but Netscape won't. I looked at them but didn't find anything wrong with them yet.

Charlie Edmunds
TABLE OF CONTENTS
                                                 7. Unable to open order error
                                                Author R Matuszak on 01-11-2000 at 18:56 (EST)
Thanks for looking!
I am now getting an error, when I try to send my order:
File Error

Unable to open ./orders/U2006752409
Can you help with that?
TABLE OF CONTENTS
                                         8. Netscape
                                        Author charlie edmunds on 01-11-2000 at 19:32 (EST)
I got the single applet to run in Netscape by removing the extra comma you had at the end the Whirlpool (last line) just before the double quote. I'll let you troubleshoot the other file but the problem is probably very similar. The syntax needs to be exactly like the example.

Charlie Edmunds
TABLE OF CONTENTS
                                                 9. Thanks for the help!
                                                Author R Matuszak on 01-12-2000 at 01:22 (EST)
I will check everything closely,
and please remove my last message about the orders, etc not found. I have the "order" option working now!
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.