uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Order lost

Knowledge Base Lobby : uShop Support Conference : Problems with trying to Place Orders
Nov-18-17 12:57 PM EST
Original Message
Order lost
Author Beverly on 07-01-2003 at 11:56 (EST)
This is a first for me. I received an order notification but the order was not to be found in the order reader. Occasionally, I do not receive the order notification but orders are on the order reader. So this is a bigger problem.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Order lost Bill Weiner, 2003-07-01 20:42:26 (1)
            Order found Beverly, 2003-07-02 06:47:59 (2)

Messages In This Discussion
         1. RE: Order lost
        Author Bill Weiner on 07-01-2003 at 20:42 (EST)
If the order file failed to be written, the "write_order_file" subroutine would exit before any email is sent. So the fact that you received an email notification indicates that an order file was written.

Here are a couple things to check to help understand what was going on:

1) Make sure the email notification was a valid order notification that came from your real store. (Ie. make sure it didn't come from a different/test store that you have setup somewhere).

2) Also, take a look on your server in your "data" directory and see if any ".order" and/or ".tmp" files exist with the same order number that was on the email notification.
TABLE OF CONTENTS
                 2. Order found
                Author Beverly on 07-02-2003 at 06:47 (EST)
Funny thing happened. The order did come through the next day along with several other ones from previous days that I had already deleted. So it must be a server problem. It seems that more and more customers are not being sent their email notification. I was not being sent ANY although they were on the order reader so after checking with the host server who did not see any conflict, I started checking with the ISP. Still not getting any satisfaction, I changed ISP and had the notifications sent to the new email and they started coming through fine. It appears the host server is on the original ISP's spam list (I don't know why since they are very small and do not allow any porn sites and so on) so they do not allow any email to come from that server. Could this also be the case with what appears to be most of my customers now? If so I will need to change hosts.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.