uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
smtp and cgiscript

Knowledge Base Lobby : uShop Support Conference : Problems with trying to Place Orders
Nov-21-17 02:27 PM EST
Original Message
smtp and cgiscript
Author brad g on 07-15-2000 at 11:31 (EST)
i have tried 3 different smtp servers NONE of them work. i CAN sucessfully send email from my command line using blat. there are NO server misconfigurations as far as i can see, if can send email from a command line using blat, i would think that there is a misconfiguration with the ushop cgi script for blat. if i am wrong on this matter please let me know.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: smtp and cgiscript Bill Weiner, 2000-07-15 16:41:08 (1)

Messages In This Discussion
         1. RE: smtp and cgiscript
        Author Bill Weiner on 07-15-2000 at 16:41 (EST)
I do not know why you are having trouble getting the script to send email from your newly configured server. All I can say is that the 'blat' version of the script has been proven to work on many NT servers.

But, I tell you what, send us an email at support@uburst.com with what you are typing in on the command line EXACTLY....and I'll see what we can do.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.