uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Ushop3.3

Knowledge Base Lobby : uShop Support Conference : Problems with trying to Place Orders
Nov-18-17 03:29 AM EST
Original Message
Ushop3.3
Author ronharter on 12-15-2000 at 14:13 (EST)
Has anyone had a problem with the customer not being able to type anything in on the Order Page?

I have had one customer say that when he gets to the page to type in the billing and shipping information it won't let him type anything in the blank fields. He say he had placed orders with us before I upgraded from 3.15 to 3.3. He is using AOL 5.0.
I have tried it on two different systems here using AOL 5.0 and 6.0 and with IE 5.5 and Netscape4.76 but I can't duplicate the problem.

He states that it does the same thing on both sites that I run, http://www.alltronics.com and http://www.excess-solutions.com

Thanks
Ron
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Ushop3.3 Bill Weiner, 2000-12-15 15:27:19 (1)
  Same Problem Chris Guth, 2001-04-04 19:37:09 (2)
            RE: Same Problem Bill Weiner, 2001-04-05 21:16:54 (3)

Messages In This Discussion
         1. RE: Ushop3.3
        Author Bill Weiner on 12-15-2000 at 15:27 (EST)
No, we haven't had any other reports like that...nor have seen any similar problems. He is using AOL 5.0... and I guess on a Windows machine?

The only thing I could suggest is maybe turning the new $remember_customer feature off (by setting the $remember_customer variable at the top of the "ushop-lib.pl" file to "NO") ... and see if that makes a difference.

But really, I can't imagine why his browser would be having a problem... because once the order form is displayed, all the order form fields are just standard HTML form fields.
TABLE OF CONTENTS
         2. Same Problem
        Author Chris Guth on 04-04-2001 at 19:37 (EST)
I am experiancing the same problem, some customers get to the customer info page and can't enter their info, or when they hit continue either nothing happens or they get page not found error, I hear from different people every now and then. I know ushop works becouse I get orders throughout the day. They all use different browsers and platforms. I have not been able to duplicate the problem, I had these problems before upgrading to 3.3.
Please advise
TABLE OF CONTENTS
                 3. RE: Same Problem
                Author Bill Weiner on 04-05-2001 at 21:16 (EST)
Due to your comment about sometimes getting a "Page Not Found Error"... that actually sounds like you may be experiencing a slightly different problem. Not being able to duplicate the problem will make it difficult to resolve ... but if you like, give me the URL and I'll check your configuration/HTML. Maybe I'll be able to spot something.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.