uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
404 PAGE NOT FOUND ERROR

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Nov-20-17 07:40 PM EST
Original Message
404 PAGE NOT FOUND ERROR
Author ANDREW DELUCA on 11-09-2000 at 16:25 (EST)
HTTP://WWW.SUIT2U.COM/CGI-LOCAL/USHOP.PL

I AM RECIEVING A 404 PAGE NOT FOUND ERROR WHEN ATTEMPTING TO RUN USHOP.PL. I AM ABLE TO ENTER MY PASSWORD BUT THEN GET THE ERROR MESSAGE.

I HAVE RAN THROUGH THE TROUBLE SHOOTING GUIDE AND CHANGE THE CHMOD TO SEVERAL SETTINGS WITHOUT A RESULT.

I ALSO CHANGED THE SETTING UNDER #5 SEVERAL TIMES

I HAVE GONE OVER THESE PROBLEMS WITH MY WEBHOSTING COMPANY AND THEY HAVE REFERED ME TO YOU.

I FILED A TECH SUPPORT REQUEST AT 10am #SR4340209I HAVE A CLIENT THAT IS HOT ON MY TAIL TO GET THIS UP AND RUNNING ASAP SO HE CAN START PROCESSING ORDERS.

PLEASE HELP....ANDY
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: 404 PAGE NOT FOUND ERROR Bill Weiner, 2000-11-09 18:00:19 (1)
            I also receive 404 not found when running ushop.pl Chris Duffy, 2000-12-28 01:34:59 (2)
                 RE: I also receive 404 not found when running ushop.pl Bill Weiner, 2000-12-28 06:08:29 (3)

Messages In This Discussion
         1. RE: 404 PAGE NOT FOUND ERROR
        Author Bill Weiner on 11-09-2000 at 18:00 (EST)
I took a look at your site at:

http://www.suit2u.com/cgi-local/ushop.pl

and can tell by viewing the source of that page that you have configuration question #4 in the script set to:

$secure_script_url = "https://www5.networkshosting.com/suit2u/cgi-local/ushop.pl";

The secure URL is what you should be transferred to when you login…. However, by trying to go to that URL:

https://www5.networkshosting.com/suit2u/cgi-local/ushop.pl

I can see that you do not have the script located there…. thus your "page not found error".

To correct the problem, make sure that configuration question #4 in the script points to the correct URL of your script on your secure server.
TABLE OF CONTENTS
                 2. I also receive 404 not found when running ushop.pl
                Author Chris Duffy on 12-28-2000 at 01:34 (EST)
https://asv1.webhosting.interliant.com/~sv001712/www/cgi-bin/ushop.pl

I get the password request screen but then I get the 404 page when I submit.

The script is there because the password would not work if it wasn't, would it?

Thanks for the help.
-Chris
TABLE OF CONTENTS
                         3. RE: I also receive 404 not found when running ushop.pl
                        Author Bill Weiner on 12-28-2000 at 06:08 (EST)
Pretty much the only thing that could cause a "Page Not Found" error at that point, would be by having an incorrect value in for configuration question #4 of the ushop.pl script.

So to check your site, I viewed the source of your page at:

https://asv1.webhosting.interliant.com/~sv001712/www/cgi-bin/ushop.pl

And can see that you have configuration question #4 in the ushop.pl script properly set to:

https://asv1.webhosting.interliant.com/~sv001712/www/cgi-bin/ushop.pl

... So I'm guessing you corrected the problem? If not, send us a support request with the configuration settings from the top your "ushop.pl" file... and I'll take a look at them.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.