uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Test Script Failing

Knowledge Base Lobby : uReserve Support Conference : Troubleshooting Questions
Nov-22-17 03:28 PM EST
Original Message
Test Script Failing
Author DaveWestcott on 03-06-2003 at 13:53 (EST)
Our Lotus Domino server is generating the following error message when I attemp to run the cgitest.pl test script:

Error 500
Unable to run CGI program.

Any thoughts?
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Test Script Failing" Bill Weiner, 2003-03-07 07:56:35 (1)

Messages In This Discussion
         1. RE: Test Script Failing"
        Author Bill Weiner on 03-07-2003 at 07:56 (EST)
That has to do with the configuration of the web server. You'll have to look at the web server's docs on how to configure the web server to execute CGI scripts. (This is assuming that you have your own server.... otherwise, if the server is actually being hosted by someone else, then just describe the error to your web hosting provider and they should be able to figure out how to configure your account such that you can execute CGI scripts.)

TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.