uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Answer Sheet Problem

Knowledge Base Lobby : uTest Support Conference : General Questions
Nov-17-17 08:01 PM EST
Original Message
Answer Sheet Problem
Author Dave Parker on 12-01-2001 at 11:20 (EST)
I have currently set up a ten question test that is running on my hard drive, everthing seems to work correctly except when it grades the answers even though the correct answer was choosen in the test, two of the answers are always shown with the incorrect gif displayed and not scored. IE:
in the test answer txt file, I have listed C as the correct answer for question 8, the systems grades the test and returns the following, question 8 answer choosen was C, the graded answer displays question 8 asnwer as C, then shows C is incorrect, even though the .txt file has C as the correct answer.

Thanks for any help anyone can provide.

Dave Parker
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Answer Sheet Problem Bill Weiner, 2001-12-03 07:56:32 (1)

Messages In This Discussion
         1. RE: Answer Sheet Problem
        Author Bill Weiner on 12-03-2001 at 07:56 (EST)
When recording the answers on the answer key as just the chosen letter, such as:

1=A
2=D
3=B
4=C
5=C
6=D

... and so on.... a common problem is that the applet parameter "first_letter_only" is not set to "YES" in all of the applets.

So take a look at the applet that you are using for question #8 and make sure that the "first_letter_only" parameter is set to "YES":

< PARAM NAME="first_letter_only" VALUE="YES" >

And if that doesn't resolve the problem, send us the applet parameters (or HTML page) that you are using and a copy of the answer key and we'll see if we can spot the problem.

support@uburst.com
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.