uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Sun Java plug-in 1.4.1_01 compatibilty

Knowledge Base Lobby : uShop Support Conference : Problems with trying to Place Orders
Oct-23-17 04:03 AM EST
Original Message
Sun Java plug-in 1.4.1_01 compatibilty
Author Nancy Bohs on 02-20-2003 at 15:16 (EST)
When using the Java plug-in version 1.4.1_01 from Sun with IE, items are added to the shopping cart twice. Observed in various permutations of IE 6.0 under Win98 and Win XP. This happens in the uShop demo store also. Do you know if it's just a bug with this version of Sun's plug-in? It doesn't happen with the 1.3 plug-in. Unfortunately, Sun's auto-download installs 1.4, and that's where I'm sending customers since Microsoft stopped supplying a JVM in their WinXP service pack.

Thanks for your help!

E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Sun Java plug-in 1.4.1_01 compatibilty Bill Weiner, 2003-02-26 07:37:02 (1)
            Java plug-in1.4.1_01 Nancy Bohs, 2003-02-26 12:52:55 (2)

Messages In This Discussion
         1. RE: Sun Java plug-in 1.4.1_01 compatibilty
        Author Bill Weiner on 02-26-2003 at 07:37 (EST)
Are you still seeing the problem and/or have you had any customers report such a problem? I ask this because we just completed testing with the Sun Java 1.4.1_01 plug-in on various browsers and everything checked out Ok.
TABLE OF CONTENTS
                 2. Java plug-in1.4.1_01
                Author Nancy Bohs on 02-26-2003 at 12:52 (EST)
I just re-checked: No, I am not still seeing the problem!

We've only had it happen to a few customers - 2 or 3 - over the last couple months, but I did see it repeatedly when I tested because I kept trying different configurations and combinations - 1.3 vs. 1.4 vs. JVM vs. Netscape on 2 different machines, and found it to happen only with plug-in 1.4 under IE regardless of system - Netscape was fine. I do have both 1.3 and 1.4 installed on one computer, but do not enable either plug-in as the default. Maybe it's a system problem due to going from JVM to plug-ins, or even mouse speed? When it happened, I would see two pop-up windows: close the pop-up and there would be another one underneath. If I intentionally double-click real fast on the add button, two items are added, but only one pop-up appears.

Anyway, I sit here scratching my head, wondering what happened and hoping I'm not nuts. I haven't installed any IE updates or changed anything else since I first posted this. Sorry to bother you with this.

Thanks for your time and keep up the good work.

Nancy

TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.