uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Lost orders

Knowledge Base Lobby : uShop Support Conference : Problems with trying to Place Orders
Dec-14-17 01:24 AM EST
Original Message
Lost orders
Author John Rupert on 12-31-2001 at 19:07 (EST)
Need some type of solution for this issue:
Using Ushop 3x for some time now
Hosted by Earthlink
Credit card processing by Authorize.net

Experienced this in the past on a minor scale, this weekend how ever it happened on 8 orders.

Customer places order, everything works fine up to passing information to Authorize.net, the system “hangs” for a long time, then the customer is transferred to their screen for credit card processing, some times the system hangs again when credit card info is submitted, and others times it works very quickly (in all cases when the first “hang” appears) the credit card is approved but no order is written to the Ushop system. The system does create a Ushop order number, this appears in the authorize.net email to me but nothing in the Ushop system. No email, No log file no receipt to the customer, no order in the order reader.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Lost orders Bill Weiner, 2002-01-01 12:23:44 (1)

Messages In This Discussion
         1. RE: Lost orders
        Author Bill Weiner on 01-01-2002 at 12:23 (EST)
It sounds like your server is bogging down for some reason... possibly due to a large amount of traffic and/or a large number of additional websites/CGI scripts being hosted on your server.

What's happening is that your server successfully posts the order information to Authorize.Net ... but since the server is bogged down ... Authorize.Net cannot successfully post the ACCEPT/REJECT response back to your server. And since the ACCEPT/REJECT response never gets back to your server, the final order files are not created. (If you look in your uShop "data" directory on our server, you will probably see a bunch of ".tmp" files... which normally get renamed to ".order" files once the ACCEPT/REJECT response is received.)

Anyway, I would suggest looking into the performance/load on your server.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.