uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Display Cart Problems

Knowledge Base Lobby : uShop Support Conference : Problems with trying to Place Orders
Oct-17-17 08:18 PM EST
Original Message
Display Cart Problems
Author Ron Verrazzani on 04-09-2001 at 10:06 (EST)
Most of the time after the "uShopOrderButton2.class" button is clicked, a blank page comes up with the following message:

"If you see this message, then there is probably a problem with your CODEBASE setting.
Error Code: U0003"

Only some of the time, the shopping cart contents appear correctly. I have tried ALL of your CODEBASE settings in ALL applets (../classes/ AND the full URL) but neither one has fixed the problem.

Our site is located at http://www.lakeworthplayhouse.org

Would you please take a look to see if you can spot the culprit? Thanks and will await your response.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Display Cart Problems Bill Weiner, 2001-04-09 21:38:39 (1)
            Yes and No Ron Verrazzani, 2001-04-11 14:49:30 (2)
                 You Never Replied! Ron Verrazzani, 2001-04-17 23:41:42 (3)
                      RE: You Never Replied! Bill Weiner, 2001-04-18 06:10:56 (4)

Messages In This Discussion
         1. RE: Display Cart Problems
        Author Bill Weiner on 04-09-2001 at 21:38 (EST)
I took a look at your site and noticed on your page at:

http://www.lakeworthplayhouse.org/classes/display_cart.html

That you have the codebase of your uShopJSI applet set to:

codebase="./"

That applet.... like all of the others... should have a codebase of:

codebase="../classes/"
TABLE OF CONTENTS
                 2. Yes and No
                Author Ron Verrazzani on 04-11-2001 at 14:49 (EST)
Bill, your fix works... sometimes. There are still occassions where the same error message is displayed:

"If you see this message, then there is probably a problem with your CODEBASE setting.
Error Code: U0003"

This is VERY frustrating as I have gone through this with a fine-tooth comb many times. Could there be any other problems that I have not caught?

Again, the site is at http://www.lakeworthplayhouse.org

Thanks for your help so far!

TABLE OF CONTENTS
                         3. You Never Replied!
                        Author Ron Verrazzani on 04-17-2001 at 23:41 (EST)
I have been waiting for some response from you but have heard nothing. Still have this problem with no fix in sight.

What should I do?
TABLE OF CONTENTS
                                 4. RE: You Never Replied!
                                Author Bill Weiner on 04-18-2001 at 06:10 (EST)
Despite your site having (non-uShop related) problems with Netscape.... You're site appeared to be working fine with Internet Explorer... so I figured you resolved the problem.

I just visited your site again using Internet Explorer... and still everything appears to be working fine.

You say that it "occasionally" shows the "CODEBASE Setting" error?

Is there any scenerio that you can give me to duplicate the problem?

From looking again at your "display_cart" page, that page does appear to have two < BODY > statements on it... which could cause problems on some browsers... but not the "occasional" problem that you are describing.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.