uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Select and Multiple Select Options Failure - extra_field1

Knowledge Base Lobby : uShop Support Conference : Problems with trying to Place Orders
Oct-23-17 10:14 PM EST
Original Message
Select and Multiple Select Options Failure - extra_field1
Author James on 01-11-2001 at 13:52 (EST)
Hi Bill,
I am still unable to get the cart to process select or multiple select options with the "extra_fieldX" values. I really need to have the ability for the select options to work with these fields. The cart stalls when submission is made prior to customer info and cart review.

Is there a special tag needed to be included with/near the select option code to post, ie: USHOP TAX MENU ?

Thanks once again,
James

E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Select and Multiple Select Options Failure - extra_field1 Bill Weiner, 2001-01-11 17:42:35 (1)
            select options fix James, 2001-01-12 18:10:19 (2)

Messages In This Discussion
         1. RE: Select and Multiple Select Options Failure - extra_field1
        Author Bill Weiner on 01-11-2001 at 17:42 (EST)
No, any new < SELECT > that you add for the "extra_field" values do not need any special tags. They should be working as long as you have the appropriate closing < /SELECT > syntax.

The only problem I have ever heard with one of them was someone having a problem when using parentheses () somewhere within the SELECT. I'm not sure why, but once they removed them... it started working fine.

So double check that... and if that still doesn't resolve the problem, give me a URL of where I can see the template you are using... or just email it to us and I will take a look at it.
TABLE OF CONTENTS
                 2. select options fix
                Author James on 01-12-2001 at 18:10 (EST)
Hi Bill,
I think I found out what causes the stall. The closing tag I was using was lower case - /select, when I uppercase it works fine - /SELECT, lowercase stalls everytime. Also the ability to have multiple selects would be great, or more extra_field(s).

Thanks again, great cart,
James
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.