uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
3.0 Affiliate Tracking

Knowledge Base Lobby : uShop Support Conference : General Questions
Dec-16-17 12:33 AM EST
Original Message
3.0 Affiliate Tracking
Author ronharter on 08-07-2000 at 09:27 (EST)
I have the new 3.0 setup and it is working properly for almost everthing except for the affiliate tracking.
I setup my own site http://www.ronharter.com/affiliate.htm
with an affiliate link for http://www.excess-solutions.com/test.html which is the only page that uses 3.0 at this time. I can place an order but the order doesn't show up in the affiliate log. Any suggestions?

Ron
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: 3.0 Affiliate Tracking Bill Weiner, 2000-08-07 15:50:37 (1)
            RE: 3.0 Affiliate Tracking Bill Weiner, 2000-08-08 05:31:00 (2)
                 affiliate tracking ronharter, 2000-08-08 10:52:50 (3)

Messages In This Discussion
         1. RE: 3.0 Affiliate Tracking
        Author Bill Weiner on 08-07-2000 at 15:50 (EST)
Hmmm.... that is interesting. It doesn't look like the affiliate cookie is being set when going to the URL of the script on your server with the "id" parameter:

https://nt19.netservers.net/excess-solutions_com/ushop.pl?id=test

That is, it should be setting a cookie as is done when you go to the URL of the script on our server with the "id" parameter set:

https://www.uburst.com/cgi-bin/ushop/ushop.pl?id=test

Let me look into it as to why the script on your server is not setting the cookie.
TABLE OF CONTENTS
                 2. RE: 3.0 Affiliate Tracking
                Author Bill Weiner on 08-08-2000 at 05:31 (EST)
Well, the problem is definitely not browser specific, because I can see on my browser too that the script on our server sets a cookie while the the script on your server does not. And since the same script is being used on both servers, more than likely it's not going to be a script problem either (just to be sure I did take a look at the source code of the script - all is ok).

So then I started talking to another engineer here and he mentioned that some servers do have an option to disable cookies. So you might want to check with your web hosting provider/server documentation about cookie configuration/defaults.

By they way, what type of server do you have?


TABLE OF CONTENTS
                         3. affiliate tracking
                        Author ronharter on 08-08-2000 at 10:52 (EST)
Bill,
Sorry about that I guess I figured you knew it was an NT server. The nt19 means NT server number 19 hosted by Hostpro which calls their system netservers.net. I will check with them and see what they have to say. They are not real helpful with stuff like this because it is hard to get through to someone that understands it. You usually get the people that answer the phone and are sure that whatever it is, it is your problem.

Ron
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.