uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
uShopInput4.class problem with show_price = "YES"

Knowledge Base Lobby : uShop Support Conference : General Questions
Oct-22-17 11:30 AM EST
Original Message
uShopInput4.class problem with show_price = "YES"
Author Paul Huard on 02-20-2001 at 10:34 (EST)
I am using uShop v. 3.3 on my local computer. When show_price is set to "YES", intermittently Internet Explorer 5.01 and 5.5 display the "ADD" button in the middle of the price. Netscape 4.75 seems to be OK all the time.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: uShopInput4.class problem with show_price = "YES" Bill Weiner, 2001-02-20 11:26:09 (1)

Messages In This Discussion
         1. RE: uShopInput4.class problem with show_price = "YES"
        Author Bill Weiner on 02-20-2001 at 11:26 (EST)
That is something we are aware of and have implemented a work-around for. The work-around will be released later this month.

Until then:

OPTION 1) The problem can be minimized by not showing the quantity box on that applet.

OPTION 2) Or of course, just keep "show_price" set to "NO" for now.

OPTION 3) Send us a support request with your license number and we can send you the updated class files now.

Otherwise, just wait for the next update that will be released a little later this month.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.