uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Netscape 4.61 Order Button not working

Knowledge Base Lobby : uShop Support Conference : General Questions
Oct-21-17 12:02 PM EST
Original Message
Netscape 4.61 Order Button not working
Author Ken Hubbard on 11-07-2000 at 00:54 (EST)
We have been testing the latest Trial version of uShop. It is just the kind of Shopping Cart solution we were looking for, great product. Having configured our test site with uShop, the uShopOrderButton.class works fine with IE 5, but does not work with Netscape 4.61, do you have a solution.
Thanx, K.H.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Netscape 4.61 Order Button not working Bill Weiner, 2000-11-07 05:25:39 (1)
            RE: Netscape 4.61 Order Button not working Ken Hubbard, 2000-11-07 16:48:14 (2)

Messages In This Discussion
         1. RE: Netscape 4.61 Order Button not working
        Author Bill Weiner on 11-07-2000 at 05:25 (EST)
There can be a variety of things that could be causing that problem. I would suggest checking the codebase setting that you are using:

http://www.uburst.com/uShop/codebase.html

And if that doesn't resolve the problem, give me the URL and I will take a look at it.
TABLE OF CONTENTS
                 2. RE: Netscape 4.61 Order Button not working
                Author Ken Hubbard on 11-07-2000 at 16:48 (EST)
Mr. Weiner,
Thank you for your quick response to our uShopOrderButton.class / Netscape 4.61 problem.
We checked all our codebase settings as you suggested. They were all correct.
We did find the fix though. We had a FrontPage java applet on the page loaded before the uShopOrderButton. For some reason Netscape did not like this. So we switched them, loading your applet first, now it works with Netscape and IE 5.
Thanks again, Ken Hubbard
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.