uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Upgraded to v350 and now it doesn't work

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Oct-22-17 12:41 AM EST
Original Message
Upgraded to v350 and now it doesn't work
Author Rhett Russell on 07-18-2002 at 09:58 (EST)
I upgraded ONLY the class files and ushop-lib.pl from v350 to my site and now I get an internal server error. This site has been working for over a year without any issues.

any ideas?

https://secure.cnchost.com/naturalhorsesupply.com/cgi/ushop.pl
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  upgraded uShop - now get internal server error Microburst Support Team, 2002-07-18 20:10:49 (1)

Messages In This Discussion
         1. upgraded uShop - now get internal server error
        Author Microburst Support Team on 07-18-2002 at 20:10 (EST)
When do you get the internal server error? I went to your control panel and the login box displayed okay...

Did you run a Diagnostics report from your Control Panel? What was the output?

If you send your Diagnostics report to support@uburst.com we can take a look. If you can't even run a diagnostics report now, send your FTP info to us instead and we will take a look.

TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.