uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Order Notification problem

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Oct-21-17 09:53 AM EST
Original Message
Order Notification problem
Author Dave Lee on 08-22-2000 at 23:16 (EST)
I've used your Ushop 2.0 for several months now and decided to upgrade to 3.0. I got 3.0 working fine except it won't notify me or the customer by email and it doesn't create orders under the "/data/"; directory. It worked fine once, then I started to configure it to my liking and it stopped working. I've tried everything including reloading the software, gone through your troubleshooting guide and read all the messages on this forum without success. I've double checked all the Chmods, the sendmail command as well as the Data directory path, and even ran a diagnostic under the control panel to make sure my sendmail was working via the server. I am using a Unix server. The script path on the order applet is pointed to my page. The send_mail path "-t -n"; works fine using the same server for ushop 2.0. I even tried changing the "./data/"; to the full path name, but it says it can't find order_template.html. What Have I forgotten to do?
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Order Notification problem Bill Weiner, 2000-08-23 05:18:33 (1)

Messages In This Discussion
         1. RE: Order Notification problem
        Author Bill Weiner on 08-23-2000 at 05:18 (EST)
If when using uShop 3.0 you find that the orders appear to be placed fine (ie. you successfully get the "Thank You" page at the end of the order process), but are not seeing any order files being written to your data directory, then the problem may be that you have the wrong URL specified as the scriptpath of your "uShopOrderButton" applet...So double-check that the "scriptpath" parameter of your "uShopOrderButton" applet is properly pointing to the URL of the ushop.pl script installed on your server.

If that doesn't solve the problem, give me the URL and I will take a look at it.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.