uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
cgi error

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Dec-11-17 12:24 PM EST
Original Message
cgi error
Author adam on 02-21-2000 at 00:26 (EST)
Hello I set up the lite version and it works great so I bought the full version and am having problem getting the pl to ex. Here's the error message:

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@littleparts.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

malformed header from script. Bad header=syntax error in file /usr/home: /var/www/cgi-bin/cgiwrap



--------------------------------------------------------------------------------

Apache/1.3.3 Server at www.littleparts.com Port 80

### I placed it on a seperate server and it works fine the server with the prob is running UNIX type : L8 Version BSD-199506 / 5.003_02 patches.

I've tried dif. calls but no luck. All my other scripts run fine on this server.
All file transfers are correct (asc script/binary on classes ect..) and chmd'd correctly.

E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  perl script charlie edmunds, 2000-02-21 20:06:31 (1)
            cgi error Adam, 2000-02-25 01:20:37 (2)

Messages In This Discussion
         1. perl script
        Author charlie edmunds on 02-21-2000 at 20:06 (EST)
Adam,

Does the old script run? The perl scripts are the same so you can use the old one.

If you can't get the old one to work, use the wizard and set up a new one. The error sounds more like a problem with the setup of the script than a perl version problem or something like that.

Charlie Edmunds
Microburst Technologies, Inc.
TABLE OF CONTENTS
                 2. cgi error
                Author Adam on 02-25-2000 at 01:20 (EST)
Ok ..got it working , my isp had made some server changes and all i had to do was #!usr/bin/perl5 instead of just '...perl'
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.