uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
AuthNet CGI

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Dec-16-17 12:34 AM EST
Original Message
AuthNet CGI
Author Hannah S. on 12-24-1999 at 20:05 (EST)
My orders are being placed through AuthorizeNet, but the customer receives TWO e-mails of confirmation: One being generated by my CGI script (which contains no information on the order at all) and the other being generated by AuthorizeNet (which contains all relevant information). I (the merchant) am receiving NO e-mail notification

Any idea what the problem might be?
Please let me know
Thanks
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  email charlie Edmunds, 1999-12-25 21:44:06 (1)

Messages In This Discussion
         1. email
        Author charlie Edmunds on 12-25-1999 at 21:44 (EST)
Hannah,

Can you e-mail a copy of the two cgi scripts (the way you have them set up on the server)?

Thanks, Charlie Edmunds
Microburst Technologies, Inc.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.