uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Ushop 3.4 isn't working

Knowledge Base Lobby : uShop Support Conference : CGI Script Related Problems
Oct-23-17 04:45 PM EST
Original Message
Ushop 3.4 isn't working
Author Marcel Emmen on 03-05-2001 at 17:38 (EST)
Hi there,

I have download version 3.4 and have replace the .pl files and the class files. and also the html files.

Add a item to the cart is going ok. Also pressing the orderbutton brings me to the first page where the display_cart.html is show. But if i then press the continu button i get a Illegal Referrer Page error! I have check the url of the script at the orderbutton that it's the same a question 4 in the ushop.pl file. These to are the same.

With version 3.3 everything was working fine without any problems? is there something change in the script? for you information the secure url is a url without www in the url.

You can look at the checkout page at this url;
http://www.shoes.nl/emmen/html/afrekenen.html

Sorry but the page is in dutch.

Hope you can help me.

Marcel
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  Re Ushop 3.4 isn't working Marcel Emmen, 2001-03-05 17:46:11 (1)

Messages In This Discussion
         1. Re Ushop 3.4 isn't working
        Author Marcel Emmen on 03-05-2001 at 17:46 (EST)
Never mind,

I have found the solution. The website url was pointing to the wrong direction.

Marcel
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.