uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
Incorrect Price on uShopInput7.class

Knowledge Base Lobby : uShop Support Conference : Applets are not being displayed
Dec-14-17 01:13 AM EST
Original Message
Incorrect Price on uShopInput7.class
Author D. Edwards on 01-02-2001 at 19:56 (EST)
I've set the uShopInput7.class according to the following:



the problem is, that when i look at the page, it's only displaying $50.00. Check it out at
http://www.theonpc.com/customizer_amd.cfm

What is the problem here?
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  RE: Incorrect Price on uShopInput7.class Bill Weiner, 2001-01-03 06:52:04 (1)

Messages In This Discussion
         1. RE: Incorrect Price on uShopInput7.class
        Author Bill Weiner on 01-03-2001 at 06:52 (EST)
I think some of the HTML that you were posting did not show up correctly in this forum, so I just went ahead and took a look at your site. I tried your site with both Netscape and IE... and the prices in both of your "uShopInput7" applets seemed to show up properly based on whatever selections I made... So I'm guessing you corrected the problem already?

If not, then the only thing that I see that may be causing a problem is the fact that you use the "-" in some of your options. Normally that "-" is treated as special indicator to "subtract" a specified amount from the price when that option is selected. However, since you are also using the "+" sign in those options... the "+" modifier is overriding the "-" sign that you have in such words as "CD-ROM".... so it all works out fine anyway. But just be aware of that.

In any case, if you are still seeing the problem let me know and I will take another look at it.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.