uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
I will take any help!

Knowledge Base Lobby : uShop Support Conference : Applets are not being displayed
Dec-13-17 10:07 AM EST
Original Message
I will take any help!
Author ray on 10-21-2000 at 13:55 (EST)
I am upgrading to 3.0 from 2.x, and get now the issue is that the cart applets will not display live, only locally. Other applets work fine!

I have tried the force of the full path to no avail.

test site is:
www.engravedpens.com/11/order.htm
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  applets not being displayed. ronharter, 2000-10-21 14:58:09 (1)
  RE: I will take any help! Bill Weiner, 2000-10-23 06:37:48 (2)
            thanks ray, 2000-10-23 10:37:39 (3)
                 RE: thanks Bill Weiner, 2000-10-23 11:33:07 (4)
                      RE: thanks Bill Weiner, 2000-10-23 11:46:28 (5)

Messages In This Discussion
         1. applets not being displayed.
        Author ronharter on 10-21-2000 at 14:58 (EST)
Hi,
It looks like your codebase is set to classes/ instead of ../classes/ also I noticed that some of the places where there should be < > symbols there is
& lt; and & gt; I have had that happen when you copy the applets from an html page.

Hope that helps you out

Ron Harter
TABLE OF CONTENTS
         2. RE: I will take any help!
        Author Bill Weiner on 10-23-2000 at 06:37 (EST)
I also noticed in the Java Console that you are getting the following error message:

java.lang.ClassFormatError: Illegal constant pool type

That error is a pretty good indication that an error occurred while transferring the class files to your server.... most likely due to transfering the class files in "ASCII" or "TEXT" mode. I would suggest deleting and then re-transferring all of the class files to your server again... and when transferring the class files, be sure to use "BINARY" or "RAW" transfer mode.
TABLE OF CONTENTS
                 3. thanks
                Author ray on 10-23-2000 at 10:37 (EST)
I think I had the transfer mode backwards! That took care of most of the problems.

I am all the way to the checkout page now, and it sends me to a login screen.... test it and you will see.

Any tips will be appreciated!

Ray
TABLE OF CONTENTS
                         4. RE: thanks
                        Author Bill Weiner on 10-23-2000 at 11:33 (EST)
As described in more detail in your support request, be sure keep the HTML


That is, don't let your HTML editor change that to lower-case because uShop will try to do a case-sensative search to locate that special HTML tag.
TABLE OF CONTENTS
                                 5. RE: thanks
                                Author Bill Weiner on 10-23-2000 at 11:46 (EST)
As described in more detail in your support request, be sure keep the HTML < FORM > tag in all-caps, such as:

< FORM >

That is, don't let your HTML editor change that to lower-case because uShop will try to do a case-sensative search to locate that special HTML tag.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.