uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
What am I doing wrong (on the cgi-script)??

Knowledge Base Lobby : uShop Support Conference : Applets are not being displayed
Oct-23-17 02:51 PM EST
Original Message
What am I doing wrong (on the cgi-script)??
Author Edward on 02-28-2000 at 22:36 (EST)
I have done everything that I was instructed to:

Answer the 13 questions correctly / upload the cgi-script in ASCII / change mode to 755 / change file type from .pl to .cgi / create an order directory with mode 733 / create an order.template and upload in ASCII. But it just doesn't show or work! I used to be get it to work, but no longer, can someone please tell me what I have done wrong?

URL: www.marine-monsters.com
CGI path: http://www.marine-monsters.com/cgi-bin/ushop_cgiscript.cgi

Thank you very much.

Edward
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  A Follow-up to my own post... Edward, 2000-02-29 02:40:06 (1)

Messages In This Discussion
         1. A Follow-up to my own post...
        Author Edward on 02-29-2000 at 02:40 (EST)
I finally got it to work flawlessly now (touch wood). I don't know why but the cgi path still cannot be viewed without landing at an error page. But everything seems to work fine regardless. This program seems to be really powerful and smooth if it is configured correctly. But the instructions need to be improved quite a lot (sorry). Basically, info is being scattered everywhere. It is not organized as well. For example, there should be a table to indicate the CHMOD for the cgi script, order directory, order.template, classes, etc... As well as in what form (eg: ASCII, binary) that they should be uploaded. Then, to avoid IE 5.01 problem (ie: applets cannot load at secure order page), the full URL on public server method should be recommended at the beginning FOR ALL applications - since that there is no compromise on the SSL security anyway. If the instructions are more organized and updated, I bet you that this forum will be much less visited and our moderators will have to spend much less time here answering questions.

Just my 2 cents. I love this program. Will seriously consider buying the full version if everything works out fine in the following weeks.

Edward
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.