uShop English (U.S.) for 179!

uStorekeeper English (U.S.) for 149!

 Products
       uTest
       uReserve
       uShop
       uStorekeeper
       uGolf
       uDirectory
       uSignIn
 Tech Support
       Support Policy
       Knowledge Base
            uTest
            uReserve
            uShop
            uStorekeeper
            uGolf
            uDirectory
            uSignIn
       Documentation
       Reference Sites
 Legal
       Software Piracy
       Legal Notices
       Privacy Policy
       Licensing
 Miscellaneous
       Reseller Info
       Contact Us
       Site Map
"Unable to load .class" error in my browsers status bar

Knowledge Base Lobby : uShop Support Conference : Applets are not being displayed
Dec-11-17 02:28 AM EST
Original Message
"Unable to load .class" error in my browsers status bar
Author edmunds on 10-04-1999 at 16:58 (EST)
The applet is not being displayed, but rather I see an "Unable to
load .class" error in my browser's status bar.
E-MAIL AUTHOR | TABLE OF CONTENTS

Table Of Contents
  Unable to load .class error in my browsers status bar. edmunds, 1999-10-04 16:59:02 (1)
            uShopOrderContactCGI.class not found Martin Means, 1999-10-23 12:05:24 (2)
                 uShopOrderContactCGI.class not found Charlie Edmunds, 1999-10-24 10:56:03 (3)
                      uShopOrderContactCGI.class Martin Means, 1999-10-26 23:39:54 (4)
                           Applets not starting Charlie Edmunds, 1999-10-29 19:47:36 (5)
                           Applets not starting Charlie Edmunds, 1999-10-29 19:50:45 (6)

Messages In This Discussion
         1. Unable to load .class error in my browsers status bar.
        Author edmunds on 10-04-1999 at 16:59 (EST)
Make sure that you have all of the required .class files located
on your server. In addition to having the .class file for the applet you
are trying to use, you also need to have all of the "required" .class files.
In particular, make sure that the following .class files are located on your
server also: 1) uShopProducts.class, 2) uShopLibrary.class, 3)
uShopCartBase.class, and 4) uShopMessageWindow.class.
TABLE OF CONTENTS
                 2. uShopOrderContactCGI.class not found
                Author Martin Means on 10-23-1999 at 12:05 (EST)
>Make sure that you have all of
>the required .class files located on
>your server. In addition to
>having the .class file for the
>applet you are trying to use,
>you also need to have all
>of the "required" .class files. In
>particular, make sure that the following
>.class files are located on your
>server also: 1) uShopProducts.class, 2) uShopLibrary.class,
>3) uShopCartBase.class, and 4) uShopMessageWindow.class.

i have all the required class files on my server all applets are working except the one above in the subject line i have tried full url and that did not work i tried putting the html file in the class directorty with no codebase line that did not work any ideals
TABLE OF CONTENTS
                         3. uShopOrderContactCGI.class not found
                        Author Charlie Edmunds on 10-24-1999 at 10:56 (EST)
Sorry to hear of your troubles Martin. The class files need to all be in the same location and should all be referenced EXACTLY the same (throughout your applets) either with the codebase parameter or referenced directly. The browser expects to find all the class files in the same location and acts up if otherwise. It is easy to have a small difference (in the way they are referenced) that might keep the applet from starting.

If you still are not able to find the problem, post ur url so I can take a look at your pages.

Thanks,
Charlie Edmunds
Project Manager
Microburst Techonologies, Inc.
TABLE OF CONTENTS
                                 4. uShopOrderContactCGI.class
                                Author Martin Means on 10-26-1999 at 23:39 (EST)
>Sorry to hear of your troubles Martin.
>The class files need to all
>be in the same location and
>should all be referenced EXACTLY the
>same (throughout your applets) either with
>the codebase parameter or referenced directly.
>The browser expects to find all
>the class files in the same
>location and acts up if otherwise.
>It is easy to have a
>small difference (in the way they
>are referenced) that might keep the
>applet from starting.
>If you still are not able to
>find the problem, post ur url
>so I can take a look
>at your pages.
>Thanks, Charlie Edmunds Project Manager Microburst
>Techonologies, Inc.


Mr Edmunds
Iam at my wits end about this problem.
i have copied and pasted the codebase parameter from applets that are working. i have deleted and uploaded the class file two or three times.iam encloseing my url per your request also a url of a screen shot showing my browser status bar saying that the class file is opening

main url is http://www.adsandmore.net
screen hot url is http://www.adsandmore.net/help.html

TABLE OF CONTENTS
                                         5. Applets not starting
                                        Author Charlie Edmunds on 10-29-1999 at 19:47 (EST)
Martin, I'm glad you managed to fix your problem.

Charlie Edmunds
Project Manager
Microburst Technologies, Inc.
TABLE OF CONTENTS
                                         6. Applets not starting
                                        Author Charlie Edmunds on 10-29-1999 at 19:50 (EST)
Marin, I'm glad to see that you fixed your problem. Your site looks nice.

Thanks, Charlie Edmunds
Project Manager
Microburst Technologies, Inc.
TABLE OF CONTENTS

© 2003 Microburst Technologies, Inc.